1. #1
    Administrator

    Join Date
    Aug 2011
    Location
    Lahore, Pakistan
    Posts
    4,450
    Blog Entries
    9

    Windows XP is most vulnerable to WannaCry

    No longer has Microsoft updated its security patches, Windows XP is the most vulnerable operating system to malware, including WannaCry's malicious code.

    Windows XP is one of Microsoft's most successful operating systems, launched in 2001 and "dead" in 2014. Despite the long-standing support downtime, the platform is still pretty much in use, including With the bank's ATM system. According to StatCounter, the number of Windows XP users is 5.26%, and Net Applications is even bigger at 7%.

    Directly affecting Windows, Windows XP is no exception. For newer versions still supported by security patches, the fight against WannaCry is more active. But for this 16-year-old platform, there is only one patch Microsoft added late and the risk of data being "abducted blackjack" still exists.



    Windows XP is an outdated operating system but still some users.

    First of all, you need to know why users are still using Windows XP. Peter Tsai, an analyst at Spiceworks, says that everything comes from the popularity of the operating system. Users are familiar with the operation on it, do not want to change their habits. In addition to the failure of Windows Vista, Windows XP continues to exist for some time.

    For business and professional users, Windows XP has great support for them. Compatible with weak configurations, running specialized software, cost savings and upgrades ... are the reasons why these users are not keen on the "new" operating system. Of course, they know the security risks but ignore them.

    Back to WannaCry, the malicious code is primarily aimed at older operating systems, including Windows XP. Microsoft also confirmed that the malicious code was not targeted for Windows 10. Shadow Brokers, which has been responsible for distributing the malicious code, has developed WannaCry from an NSA tool for detecting flaws in system versions. onion. This group has stolen a large number of NSA tools from the middle of last year, so it is unlikely that this is the only malicious code.

    Jérôme Segura, an analyst at Malwarebytes said that users are feeling secure on older platforms, but this is extremely dangerous. "Just browsing Internet Explorer for a few minutes, users are at risk of being compromised by an outdated, unprotected browser," Segura warned.

    Finally, Segura said that users should upgrade the operating system, hardware (or both), and regularly update to the latest version. This is one of the effective ways to protect your data against the potential for cyber-attacks, not just to deal with WannaCry. If not, be prepared for the worst.

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many
     

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!
SEO Blog

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in